Network Issue -- Resolved
Incident Report for ProWeb
Resolved
We are experiencing an ongoing intermittent network connectivity issue since 9.15pm 27/8/19, which has affected all customers. Our network engineers are working on resolving this and will get thing working as soon as possible. We will inform you again shortly when all systems have been restored.

We apologise for any inconvenience.



Update 28/8/19 2.33am

Outage has now been resolved.
Posted Aug 27, 2019 - 21:00 NZST