Easy Update Force SSL/HTTPS -- Resolved
Incident Report for ProWeb
Resolved
Some customers using Easy Update Content Management System for their website with "Force SSL/HTTPS" enabled may notice that redirect from HTTP to HTTPS is not occurring.

We have identified a code issue has come to light due to server updates. Websites will continue to load using HTTP but will not be protected by SSL, unless https:// is specified manually in the url, which is the current workaround.

We apologise for any inconvenience.



Update 13/7/19

The issue has now been fully resolved. Easy Update v4.9.7 has been released.
Posted Jul 11, 2019 - 00:00 NZST